Nächstes Thema anzeigen
Vorheriges Thema anzeigen

Vorheriges Thema anzeigenDieses Thema verschickenZeige Benutzer, die dieses Thema gesehen habenDieses Thema als Datei sichernPrintable versionEinloggen, um private Nachrichten zu lesenNächstes Thema anzeigen
Du musst dich anmelden um Beiträge zu schreiben!Du musst dich anmelden um Beiträge zu schreiben!
Autor Nachricht
frank1110
Inputsammler
Inputsammler


Alter: 47
Anmeldung: 18.01.2011
Beiträge: 34
Wohnort: Friedrichshafen


BeitragVerfasst: So 03 März, 2013 12:54  Titel:  Navigator stürzt ab
Nach untenNach oben

Mapfactor Navigator 12 lief auf meinem PC gut. Irgendwann hatte sich der ganze PC zwar aufgehangen, aber da auch ShowGPS 2.95 gleichzeitig läuft, könnte das auch daran gelegen haben
Zum Beispiel der Splitter xPort 1.48 ließ sich nicht so richtig einstellen, Mapfactor ohne Splitter betreiben funktionierte in ShowGPS auch nur mit ganz lieb bitten und mehreren Starts des Navigators.

Ich bin also als letzte Woche, als das Update kam sofort zu 12.1 gewechselt.
Seit dem beendet sich Navigator selbst, ohne irgendeine Meldung, sobald ein GPS Signal empfangen wird.

Die Konfiguration habe ich auch komplett geändert.
xPort2 1.52 verteilt nun das GPS und TMC Signal auf ShowGPS 2.95 Beta sowie auf Navigator.

Egal, ob Navigator mit oder ohne den Splitter sowie mit oder ohne ShowGPS betrieben wird, das Fenster schließt sich, sobald ein GPS Signal empfangen wird...

Hat sonst noch jemand Probleme mit der aktuellen Version oder besser noch, eine Lösung?

Gruß

Frank

Hardware: ASRock AD525PV3, 4GB DDR3, 200GB HDD, ADS Instand FM, Terratec DVB-T DAB+, Lilliput 869GL-80NP/C

Software: cPOS

    
frank1110
Inputsammler
Inputsammler


Alter: 47
Anmeldung: 18.01.2011
Beiträge: 34
Wohnort: Friedrichshafen


BeitragVerfasst: Sa 09 März, 2013 11:22  Titel:  (Kein Titel)
Nach untenNach oben

Nach einer kompletten Neuinstallation von Windows XP mit allen Servicepacks habe ich nochmals den Navigator aufgespielt.
Was soll ich sagen? Läuft!

Da haben wohl einige vorangegangene Tests mit Centrafuse und Destinator, Sygic und virtuellen Comports meine alte Installation kräftig zerhauen.

Gruß

Frank

Hardware: ASRock AD525PV3, 4GB DDR3, 200GB HDD, ADS Instand FM, Terratec DVB-T DAB+, Lilliput 869GL-80NP/C

Software: cPOS

    
Beiträge der letzten Zeit anzeigen:      
Du musst dich anmelden um Beiträge zu schreiben!Du musst dich anmelden um Beiträge zu schreiben!
Vorheriges Thema anzeigenDieses Thema verschickenZeige Benutzer, die dieses Thema gesehen habenDieses Thema als Datei sichernPrintable versionEinloggen, um private Nachrichten zu lesenNächstes Thema anzeigen

Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen
 

CarTFT
Forenspecials



Forensicherheit - Alle Zeiten sind GMT + 1 Stunde -
Powered by phpBB2 Plus, phpBB Styles, based on phpBB © 2001/6 phpBB Group :: FI Theme ::

[ Zeit: 0.4402s ][ Queries: 48 (0.2016s) ][ GZIP Ein - Debug Ein ]
carTFT.com